Bienvenue visiteur
Vous pouvez vous inscrire ou vous connecter

Forum Olympus Photo Reflex Numériques 4/3 Index du Forum

Forum olympus interview En CONSTRUCTION La Carte Des Membres La foire au questions du forum Rechercher Membres Groupes http://forum-olympus-france.com/forum/ucp.php?mode=register Profil Se connecter pour vérifier ses messages privés Connexion

Astuces en Construction Nos Tutos Photos en Construction Nos liens Utiles Photos en Construction Nos Partenaires en Construction Nos blog des membres en Construction Le Portail Nos Flux RSS
 
Sujet suivant
Sujet précédent
Poster un nouveau sujet Répondre au sujet  Forum Olympus Photo Reflex Numériques 4/3 Index du Forum » APN Olympus & Panasonic-Leica » Olympus E1 E3 E30 » Olympus E-3
Auteur Message
doubichou
membres

Hors ligne

Inscrit le: 18 Fév 2009
Messages: 342
Localisation: IDF

MessagePosté le: Jeu 9 Avr - 11:44 (2009) Répondre en citant

Tout est dans le titre : http://www.olympus.co.jp/en/support/imsg/digicamera/download/software/firm/…

La mise à jour doit améliorer les performances de l'auto-focus.

N'oubliez pas de :
- charger votre batterie avant de lancer la procédure.
- noter vos réglages avant de procéder à la mise à jour car ils seront perdus et il faudra donc de nouveau rentrer vos réglages perso après la procédure.
Publicité






MessagePosté le: Jeu 9 Avr - 11:44 (2009)

PublicitéSupprimer les publicités ?
fama13
Administrateurs

Hors ligne

Inscrit le: 06 Juin 2008
Messages: 5 415
Localisation: france

MessagePosté le: Jeu 9 Avr - 13:35 (2009) Répondre en citant

Oui :merci: :cop:
Jige_24
membres

Hors ligne

Inscrit le: 21 Mar 2009
Messages: 76
Localisation: Perigueux

MessagePosté le: Ven 10 Avr - 10:51 (2009) Répondre en citant

doubichou a écrit:
Tout est dans le titre : http://www.olympus.co.jp/en/support/imsg/digicamera/download/software/firm/…

La mise à jour doit améliorer les performances de l'auto-focus.

N'oubliez pas de :
- charger votre batterie avant de lancer la procédure.
- noter vos réglages avant de procéder à la mise à jour car ils seront perdus et il faudra donc de nouveau rentrer vos réglages perso après la procédure.
OK, merci, c'est encore mieux si on utilise un ordi portable ou un fixe avec un onduleur de façon à ne pas être sujet à une coupure de courant.
Visiter le site web du posteur Skype
Verrnum
membres

Hors ligne

Inscrit le: 07 Sep 2008
Messages: 401
Localisation: Paris 14e

MessagePosté le: Ven 10 Avr - 21:45 (2009) Répondre en citant

Merci de l'info.

Je l'ai flashé mais bizarre je n'ai pas perdu mes réglages, mais mon formware est bien 1.4 :fou:

@+
fama13
Administrateurs

Hors ligne

Inscrit le: 06 Juin 2008
Messages: 5 415
Localisation: france

MessagePosté le: Sam 11 Avr - 06:33 (2009) Répondre en citant

bon a savoir sa, des fois sa bouge tout des fois sa reste, cela doit dépendre si le "" fichier "" et complètement modifier, ou si simplement un morceau Mr. Green
Verrnum
membres

Hors ligne

Inscrit le: 07 Sep 2008
Messages: 401
Localisation: Paris 14e

MessagePosté le: Sam 11 Avr - 09:11 (2009) Répondre en citant

fama13 a écrit:
bon a savoir sa, des fois sa bouge tout des fois sa reste, cela doit dépendre si le "" fichier "" et complètement modifier, ou si simplement un morceau Mr. Green



Parcontre le descriptif des amélioration est assez abstrait..


Amélioration de l'auto focus ????

Vous avez des infos plus pertinentes ?

@+
doubichou
membres

Hors ligne

Inscrit le: 18 Fév 2009
Messages: 342
Localisation: IDF

MessagePosté le: Sam 11 Avr - 23:46 (2009) Répondre en citant

fama13 a écrit:
bon a savoir sa, des fois sa bouge tout des fois sa reste, cela doit dépendre si le "" fichier "" et complètement modifier, ou si simplement un morceau Mr. Green


Clair que c'est bizarre mais ce sont les recommandations d'Olympus et dans le doute... autant noter ses réglages.

Verrnum a écrit:
Parcontre le descriptif des amélioration est assez abstrait..

Amélioration de l'auto focus ????

Vous avez des infos plus pertinentes ?

@+


En fait, il semblerait que l'update 1.3 ait été lancé un peu vite, Olympus n'ayant pas été dans la possibilité de le tester dans des conditions satisfaisantes (occupés par la PMA, la sortie du E-620...)... Bref, pour le coup on dirait qu'Olympus ait un peu compter sur les retours utilisateurs (bêta testeurs)... Et il y a eu des remontés ! La précision de l'AF avec le 50/2.0 était devenu pour certains utilisateurs (dont je fais parti) qq peu "aléatoire" avec parfois du front ou du back focus.

Cette "théorie" d'un lancement un peu rapide pourrait d'ailleurs être confirmée par la rapidité avec laquelle cette version 1.4 a succédé à la 1.3...

En tout état de cause, sans faire de procès d'intention à Olympus quant au lancement d'un update buggé, Oly a rapidement réagi et il semblerait que la version 1.4 ait bien réglé ce problème. Les utilisateurs ayant procédé à l'update sont très contents.
Je n'ai pas encore eu le temps de procéder à la mise à jour de mon E-3. Quand j'aurai fait le nécessaire, je vous dirai ce qu'il en est... sur le nouveau forum ! Mr. Green

L'intuition de Neuro semble plutôt bonne : la 1.4 ne corrigeant visiblement que qq lignes de code de la 1.3 cela pourrait peut-être expliqué pourquoi les réglages perso ne sont pas resetés.
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:41 (2017)

Montrer les messages depuis:   
Poster un nouveau sujet Répondre au sujet

Sujet suivant
Sujet précédent

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

 

Partenaires forum Olympus
La page francaise non officiel olympus ARTEFACES Richard Kriegel macadampixels.com Notre Routier Photo-Grave Olympus Webring Blog & Galerie IconOclaste forum olympus & 4/3

Forum Olympus l'espace d'échange d'entraide de discussion des utilisateurs de reflex olympus et 4/3.



Powered by phpBB © 2001, 2009 phpBB Group :: Theme zoneCopper designed by yassineb.Traduction par : phpBB-fr.com